Slow page response
Incident Report for Achievers
Resolved
The issue with slow page response times has been resolved. The catalog service has been disabled temporarily and will be re-enabled once a fix has been identified.
Posted Oct 04, 2022 - 11:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2022 - 10:50 EDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 10:24 EDT
Investigating
We are currently investigating an issue with slow page responses in multiple regions.
Posted Oct 04, 2022 - 10:22 EDT
This incident affected: Web Interface (UK1 (GCP), US3 (GCP)).