Service outage - Toronto Datacenter
Incident Report for Achievers
Resolved
We are seeing normal behavior on the platform after implementing the fix. An RCA for this outage will be published in the coming days.
Posted Oct 04, 2022 - 18:03 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2022 - 17:53 EDT
Monitoring
The platform is back up for all customers. We will continue to monitor the situation over the coming hours. Customers should clear cache in their browser if they are experiencing problems.
Posted Oct 04, 2022 - 17:52 EDT
Update
We are rolling out a fix to bring programs back online over the course of the next 40 minutes.
Posted Oct 04, 2022 - 17:11 EDT
Identified
We have identified the source of the issue, but still working on implementing a fix. We will update with more details when an ETA is available. We estimate this may take at least 30 more minutes.
Posted Oct 04, 2022 - 16:22 EDT
Investigating
We are currently investigating a service outage with programs hosted in our Toronto data center.
Posted Oct 04, 2022 - 15:06 EDT