Platform Downtime
Incident Report for Achievers
Resolved
All services are back up and running
Posted 11 months ago. Nov 29, 2018 - 15:15 EST
Monitoring
The platform is now accessible again. We are investigating the root cause.
Posted 11 months ago. Nov 29, 2018 - 12:56 EST
Identified
The issue appears to be related to our DNS service.
Posted 11 months ago. Nov 29, 2018 - 12:54 EST
Investigating
We are currently investigating an issue related to the Achievers Platform being down.
Posted 11 months ago. Nov 29, 2018 - 12:50 EST
This incident affected: API (ca-east), Web Interface (ca-east), and Mobile (ca-east).