Platform Downtime
Incident Report for Achievers
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 05, 2018 - 12:24 EDT
Update
We have identified the issue which caused the issue, and are continuing to work on a permanent fix.
Posted about 1 year ago. Sep 05, 2018 - 12:40 EDT
Identified
A scheduled network change caused internal connectivity issues with our platform. The cause has been identified and repaired. The team is currently cleaning up some related issues and monitoring the platform.
Posted about 1 year ago. Sep 05, 2018 - 12:14 EDT
This incident affected: API (ca-east), Web Interface (ca-east), and Mobile (ca-east).