Platform Down
Incident Report for Achievers
Postmortem

A bug was encountered with the database version that we are currently running. An upstream fix is scheduled to be released shortly. While we wait for this release to test, we have downgraded to a previous version which does not have this bug.

Posted 12 months ago. Oct 25, 2018 - 09:43 EDT

Resolved
There was a problem with the database that has now been resolved
Posted 12 months ago. Oct 24, 2018 - 16:38 EDT
Update
The team has identified an issue with the database cluster. They are working on promoting a new master.
Posted 12 months ago. Oct 24, 2018 - 16:30 EDT
Investigating
The platform is serving up a white page. We are investigating
Posted 12 months ago. Oct 24, 2018 - 16:29 EDT
This incident affected: API (ca-east), Web Interface (ca-east), and Mobile (ca-east).