Platform Downtime
Incident Report for Achievers
Resolved
The platform issues have been addressed in the primary datacenter, and we are planning to failover shortly.
Posted about 1 year ago. Sep 11, 2018 - 09:26 EDT
Monitoring
The site is now up and running in our DR site.
Posted about 1 year ago. Sep 11, 2018 - 01:50 EDT
Identified
An issue has been discovered with our main database cluster, we are going to failover to our DR site
Posted about 1 year ago. Sep 11, 2018 - 01:12 EDT
Investigating
The Platform appears to be down. The teams are working on identify the issue
Posted about 1 year ago. Sep 11, 2018 - 00:00 EDT
This incident affected: API (ca-east, us-west), Web Interface (ca-east, us-west), and Mobile (ca-east, us-west).