Slow application response time
Incident Report for Achievers
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 07:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2022 - 06:57 EST
Investigating
We are investigating an issue with unresponsive application response for programs located in the UK region.
Posted Dec 20, 2022 - 06:20 EST
This incident affected: Web Interface (UK1 (GCP)).