Platform Down
Incident Report for Achievers
Resolved
The Achievers Platform is back online and the network connections are stable.
Posted Oct 19, 2020 - 22:24 EDT
Monitoring
The network connections between our datacenters and cloud providers have been re-established and the platform is now fully functional.
Posted Oct 19, 2020 - 20:45 EDT
Identified
The issue is related to our network connections between our datacenters and our cloud providers. The team is working on re-establishing the uplinks.
Posted Oct 19, 2020 - 20:00 EDT
Investigating
The Achievers Platform is currently down for all customers. The Achievers Team is investigating the issue
Posted Oct 19, 2020 - 19:45 EDT
This incident affected: Mobile (Canada, United States) and Web Interface (US3 (GCP)).