Platform Downtime
Incident Report for Achievers
Resolved
Both sites are operational. We will keep traffic going to our DR location until tomorrow, at which time we will bring traffic back to our primary facility.
Posted 18 days ago. Sep 25, 2019 - 18:08 EDT
Monitoring
We have failed over to our DR Site, and the platform is back up and running
Posted 19 days ago. Sep 25, 2019 - 12:13 EDT
Investigating
We are currently investigating this issue.
Posted 19 days ago. Sep 25, 2019 - 11:36 EDT
This incident affected: API (ca-east, us-west), Web Interface (ca-east, us-west), and Mobile (ca-east, us-west).